miércoles, 11 de noviembre de 2015

Error: Package requirements... al instalar GCompris 15.02 en Xubuntu 14.04


No creo que sea el primero en sufrir el contratiempo reflejado en la imagen anterior al intentar instalar GCompris 15.02 en Xubuntu 14.04. Busqué soluciones complejas, centrando el problema en las sugerencias plasmadas en la foto al finalizar el proceso, es decir, "No package gtk+-2.0 found, etc.; "Consider adjusting the PKG_CONFIG_PATH, etc...", pero nada. Finalmente, aquí tenéis la solución para poder compilar la versión 15.02 de GCompris en Xubuntu 14.04:

sudo apt-get build-dep gcompris

Con este comando instalamos todas las dependencias necesarias para completar la compilación de GCompris (Ahora la 15.10, descargable aquí). Lo curioso es que todo esto lo tenía ya resuelto en esta entrada, debiendo ejecutar previamente la línea anterior en el terminal antes de configurar, compilar e instalar, la última versión de GCompris, evitando así el mensaje de error. Siguiendo los pasos de la entrada sugerida podréis concluir la instalación de GCompris 15.02 o 15.10 con todas sus funcionalidades.
Nunca dejé de ser un despistado, pero, a pesar de todo, esta entrada la dejo porque más de uno intentará buscar una solución a este peculiar problema.

No hay comentarios:

Publicar un comentario en la entrada